Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Scott SS115  
#1 Posted : Wednesday, August 11, 2010 5:54:12 AM(UTC)
Scott SS115

Rank: Member

Groups: Registered
Joined: 8/11/2010(UTC)
Posts: 4

2004 Kenmore Coldspot 10674269400 Top Freezer

Hello,
Hoping somebody can help with this dilemma. The freezer seems fine - freezes to below zero. The Refridgerator will not cool lower than 50 despite set to 'coldest'. The evaporator coils in the freezer were not frosted, the fan motor in freezer works, the fan seems to be turning fine. We have continuity in the evaporator heater. When the panel was first removed to look at the coils, the diffuser was full of frost. We're not sure if we should be looking at a new electric control (with the defrost timer) or a thermastat. Any help would be appreciated.

Thanks,
Scott
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Scott SS115  
#2 Posted : Thursday, August 12, 2010 5:53:34 AM(UTC)
Scott SS115

Rank: Member

Groups: Registered
Joined: 8/11/2010(UTC)
Posts: 4

Yesterday the temp in the refridg was 50F all day. This morning it was 39F. Not sure what happened overnight. Possibly drop in humidity? Any thoughts are appreciated.
Scott SS115  
#3 Posted : Thursday, August 12, 2010 6:01:56 PM(UTC)
Scott SS115

Rank: Member

Groups: Registered
Joined: 8/11/2010(UTC)
Posts: 4

Does anybody have experience with something similar along with a problem in the electronic control or thermostat? We could just replace them see but we were hoping to hear from those more experienced. Thanks.

Melissa
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.