Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
TheCamasWatsons  
#1 Posted : Wednesday, November 18, 2020 8:57:26 PM(UTC)
TheCamasWatsons

Rank: Member

Groups: Registered
Joined: 11/18/2020(UTC)
Posts: 0
United States

Last week we noticed water standing inside our 15 year old ET1CHMXKB03 refrigerator. I tracked it down to a clogged drain tube. We turned off the fridge for 3-4 hours until the line was running clear again. While it was off, I vacuumed all the dust from underneath the fridge in back, being careful not to damage anything.

Now the refrigerator is running constantly (didn't notice if it was doing this before the drain froze over). The refrigerator and freezer compartments are both cold. I also don't see any icing on the coils inside the freezer if I pull the ice maker and back panel off.

Today I replaced the defrost thermostat, and installed a new defrost timer. The new timer had an extra black wire which I connected to terminal #1 on the timer (#1 is orange, #2 is pink, #3 is white, #4 is red). Unfortunately, the fridge just keeps running. It hasn't shut off once in the last eight hours.

It's cold, there's no ice buildup, the fan inside the freezer compartment is running, and there are no weird noises. Everything seems to work, it just doesn't stop running.

Any ideas?
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
TheCamasWatsons  
#2 Posted : Thursday, November 19, 2020 9:53:53 AM(UTC)
TheCamasWatsons

Rank: Member

Groups: Registered
Joined: 11/18/2020(UTC)
Posts: 0
United States

Okay, the freezer did go into defrost mode a couple times, so that would seem to indicate the defrost timer is working. However, once the defrost mode is done, the fridge starts running again and doesn't turn off until the next defrost mode.

The condenser and evaporator fans are both running. Looking at the wiring diagram, it looks like the only other thing that can turn off the fridge is the thermostat control.

With both temperature controls set in the middle (recommended settings), I placed a thermometer in the freezer and it only got down to 32 degrees, while the refrigerator is only 45. That's not cold enough, so I lowered both temperature controls to see if I can get it colder. Will have to wait and see if anything changes.

I checked the door seals and they are all good.

Is this sounding like a bad thermostat?
ThatGuy  
#3 Posted : Tuesday, November 24, 2020 12:08:44 PM(UTC)
ThatGuy

Rank: Advanced Member

Groups: Expert
Joined: 7/27/2010(UTC)
Posts: 1,395

Was thanked: 4 time(s) in 4 post(s)
The clue here is that it can't get to 0 degrees in the freezer even running all the time. My guess is its low on freon. If he coils in the freezer don't have a frost coating after am hour or more of running, its probably low on freon.

The problem with that is once they start leaking you need to find the leak and seal it to effect a lasting repair and that is not an easy job. Most likely time for a new refrigerator. Sorry its not better news.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.