Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
harrison21  
#1 Posted : Thursday, September 12, 2019 7:18:12 PM(UTC)
harrison21

Rank: Member

Groups: Registered
Joined: 9/12/2019(UTC)
Posts: 0
United States

TL/DR...how long should there be between the "sensing" cycle being over (no noise, no movement, water already filled, etc. ) and the machine switching to the "washing" cycle??
..............................................................................................
I was extremely frustrated tonight as it seemed my brand new washer was not working. I tried about 5 times, and then ran the "Clean with Affresh" cycle because I saw something about that resetting it. That cycle worked just fine, but of course there were not actually clothes in the washer.

Hoping that the Affresh cycle reset it, I put a tiny load in with hardly any detergent. It was "sensing" forever, filled with water, sloshed around, more water, etc. Then nothing.

Long story short I spent quite awhile on the phone with Lowe's (being transferred, on hold, talking to unhelpful people) as the Whirlpool number was closed for the night. What seems like a very long time later, the washer, of which I'd left clothes in on the "sensing" cycle, magically switches to "washing" and appears to go through a normal cycle.

At this point I'm hoping and praying something magically reset itself and it will work normally now. I put another load in and the same thing happens. I made a point to look at the clock this time- after going through the whole "sensing" thing and stopping all noise and movement, it finally moved to "washing" about 10 minutes later.

Up to this point I have had a crappy old apartment washing machine (which honestly, I would give anything to have back at this point- how magical that you just press a button and it works immediately!) Is this just my "high efficiency" machine really working as normal? I've heard they're slower, but 10 minutes to start washing?

I'm trying to figure out if it's worth my time to call the Whirlpool people tomorrow as if there is something wrong with it, it's under warranty. I mean, if it truly does work every time after waiting 10 minutes, that's annoying, but not the end of the world. But I worry that it will stop working all together if it's already pulling this the first/second times it's been used or that there is something wrong with the way it was set up.

If it matters, the model number is WTW5000DW2.
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.