Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Rhart  
#1 Posted : Thursday, May 16, 2019 5:05:42 AM(UTC)
Rhart

Rank: Member

Groups: Registered
Joined: 5/16/2019(UTC)
Posts: 0
United States
Location: NC

Hi to all , Im a newbe , first post . I have a Maytag Bravo dryer Model MEDB400VQ0 The dryer powers up but when you hit start all you get is a tone and I dont hear the motor relay closing . I ran the diagnostics and came up with a error code of FU7 which is not in the tech sheet . I thought maybe a LED was burnt out and it was F07 but in diagnostics all the 888s are lit up . With a test cord I applied 120V from the neutral to the blue wire coming off the main control and the motor will run so Im thinking the problem is in the main control or UIB and both boards are pricey . The UIB just has a 3 pin connector with black , blue & white wires going to the main control . So power is going to the UIB because it lights up . Does anybody know how to check the power leaving the UIB , I assume its probably DC volts but the tech sheet dosent give that information . I did check for burnt or bad solder joints but everything looks good on both boards
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.