Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Papa_omero  
#1 Posted : Monday, March 11, 2019 5:25:53 PM(UTC)
Papa_omero

Rank: Member

Groups: Registered
Joined: 9/25/2013(UTC)
Posts: 5

I have a two year old Kenmore 22352 washing machine (full part number 110.22352510). It has worked quite well until recently when it started working erratically. It will wash a load then stop but not spin or drain.

I did some research on this machine and learned how to use the onboard diagnostics. I found I had both the F7E5 and F8E1 codes. The F7E5 indicates that the sift actuator has failed, apparently a common problem. I replaced this part and the machine went through a few loads OK. Then it started acting up again. I ran the automatic test mode, which it completed correctly. I also ran the manual cold water check to confirm that I had good water flow. That test also passed. If the machine finishes washing and rinsing but does not spin and drain, you can finish the load by restarting the machine in the rinse and spin or spin and drain modes. Both work well and complete properly. When the machine does not complete a load the 'complete' light does not come on, the 'wash' light comes on instead.

Given that I have a new shift actuator, what other issues should I be looking for to correct these problems?
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.