Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
bdoubleu  
#1 Posted : Tuesday, January 8, 2019 4:31:02 PM(UTC)
bdoubleu

Rank: Member

Groups: Registered
Joined: 12/28/2015(UTC)
Posts: 0

Hi all,

I have a Kenmore 10659582990 that doesn't appear to be regulating temperature correctly.

Up until this point I could have the FF dial set to 3.5 (recommended middle setting for this fridge) and it will keep the FF section cool to about 36 degrees. Recently the temperature was observed at 50 degrees. If I slightly turn the FF dial up the compressor will kick on and it cools to the point that the FF food starts to freeze. I turn it down slightly and I'm back at 50 degrees again.

Any ideas of what is going on?

This fridge is as simple as it gets. Looking at the circuit I don't see how it could be the defrost timer. I feel like the only option is the cold control (aka "thermostat"). <-- it's one of those two things is my guess leaning towards the cold control.

Thoughts?
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
thumbrfg  
#2 Posted : Wednesday, January 9, 2019 5:29:29 AM(UTC)
thumbrfg

Rank: Member

Groups: Registered
Joined: 10/9/2008(UTC)
Posts: 21

Sounds like the WP2198202 Thermostat is going or is bad.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.