Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

New Topic Post Reply
Options
Go to last post Go to first unread
tclke  
#1 Posted : Monday, April 30, 2018 9:09:36 PM(UTC)
Quote
tclke

Rank: Member

Groups: Registered
Joined: 4/30/2018(UTC)
Posts: 6

Hi everyone,

I was hoping someone could help me out. My dishwasher will fill and drain but will not wash. Water comes out but it seems to only be at the bottom. I checked the washer blades and the bottom one seems to move a bit but looks like little pressure. I took the bottom apart and cleaned everything out. When I took the filter cover off thats just under the washer blade, it was full of black "soot" looking stuff that had to be scrubbed of.

I am thinking its the motor that needs to be replaced but would appreciate some thoughts.

Thank you
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
tclke  
#2 Posted : Wednesday, May 9, 2018 3:20:01 PM(UTC)
Quote
tclke

Rank: Member

Groups: Registered
Joined: 4/30/2018(UTC)
Posts: 6

Just some more information to add. I took the motor out to inspect the impeller assembly and everything looks fine, no obvious failure. When I observe the motor while the wishwasher is working, it does spin. Am I looking at a motor replacement? Any suggestions would be helpful. Thank you
underground  
#3 Posted : Wednesday, June 6, 2018 8:33:29 AM(UTC)
Quote
underground

Rank: Member

Groups: Registered
Joined: 6/6/2018(UTC)
Posts: 1

Originally Posted by: tclke Go to Quoted Post
Just some more information to add. I took the motor out to inspect the impeller assembly and everything looks fine, no obvious failure. When I observe the motor while the wishwasher is working, it does spin. Am I looking at a motor replacement? Any suggestions would be helpful. Thank you


Have you found a solution to your dishwasher? I'm having the exact same issue. Looks like I get a lot of water being pumped into the washer arms but not enough to make them spin. They barely move and spin great when spun by hand.
ohm  
#4 Posted : Saturday, June 9, 2018 1:38:37 PM(UTC)
Quote
ohm

Rank: Member

Groups: Registered
Joined: 7/18/2017(UTC)
Posts: 102

Was thanked: 5 time(s) in 5 post(s)
Possible this food chopper is clog up.Part number: 8268383
tclke  
#5 Posted : Saturday, June 9, 2018 3:38:56 PM(UTC)
Quote
tclke

Rank: Member

Groups: Registered
Joined: 4/30/2018(UTC)
Posts: 6

So I bought a water circulation pump and it didnt fix my problem. After watching the cycle it appeared that some water was filling into the dishwasher but not enough. So I took a bucket and filled the tub and ran a rinse cycle and it washes like it should. So I am thinking now I have a faulty water inlet. Any thoughts would be appreciated.
ohm  
#6 Posted : Saturday, June 9, 2018 4:29:47 PM(UTC)
Quote
ohm

Rank: Member

Groups: Registered
Joined: 7/18/2017(UTC)
Posts: 102

Was thanked: 5 time(s) in 5 post(s)
Yes that is common problem with all the minerals in the water.
Part number: WPW10158389
Part number:  WPW10158389
. Also would recommend a dishwasher cleaner once a month. Make sure you use a rinse aid in the dispenser and a good detergent like Finish quantum or cascade Platinum.And run sink hot water before putting dishwasher on. Of course after you get this fix or any new dishwasher you buy in the future.
tclke  
#7 Posted : Sunday, June 10, 2018 1:03:54 PM(UTC)
Quote
tclke

Rank: Member

Groups: Registered
Joined: 4/30/2018(UTC)
Posts: 6

Hi ohm,



Thanks for all of your input. So something interesting happened. I decided to take out the water inlet valve to take a look. When i disconnected the black hose that feeds water into the dishwasher, the water drained back out onto a paper towel and covered it with a black charcoal like substance. i have attached a photo.
tclke attached the following image(s):
image1.jpg
tclke  
#8 Posted : Sunday, June 10, 2018 5:38:26 PM(UTC)
Quote
tclke

Rank: Member

Groups: Registered
Joined: 4/30/2018(UTC)
Posts: 6

I took the black hose off and it looks like it may be deteriorating on the inside and i could keep flushing out the black charcoal substance from the house. i blew aw much out as i could and also cleaned the valve and the part inside the dishwasher that the water comes out of but still looks like im not getting enough water. how likely is it that the inlet assembly is faulty? im leaning towards the inlet valve
tclke  
#9 Posted : Thursday, July 5, 2018 2:51:54 PM(UTC)
Quote
tclke

Rank: Member

Groups: Registered
Joined: 4/30/2018(UTC)
Posts: 6

Just an update. I fixed my dishwasher, the water inlet valve was faulty, the black in the dishwasher is a different issue. I need to get the hose replaced.
Quick Reply Show Quick Reply
Users browsing this topic
New Topic Post Reply
Forum Jump  
You can post new topics in this forum.
You can reply to topics in this forum.
You can delete your posts in this forum.
You can edit your posts in this forum.
You cannot create polls in this forum.
You can vote in polls in this forum.