Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

New Topic Post Reply
Options
Go to last post Go to first unread
EJ3  
#1 Posted : Sunday, April 7, 2013 8:21:46 PM(UTC)
Quote
EJ3

Rank: Member

Groups: Registered
Joined: 4/7/2013(UTC)
Posts: 3

I have a Whirlpool Washer, Model No. WTW4800XQ2. This model uses a belt drive with an actuator and splutch. It is a little over one year old and has developed a problem, so it is no longer under warranty. The tub drains, but the clothes are left soaking wet.

I took off the back panel so that I can watch the parts in action. I also removed the lid lock from the lid and placed it in the slot so that I can watch the filling, agitator and draining actions. When it starts, you can hear the lid lock activate, then it starts filling the tub. For a small load, it took about 8 minutes to fill. The wash cycle lasted about 21 minutes. The rinse cycle lasted about 2 minutes, and the spin cycle lasted about 6 minutes. The total was about 37 minutes.

During the wash cycle, I noticed that the agitator immediately started at about 8:10, but only operated for 30 seconds then stopped. It did this twice during the wash cycle (2nd interval from 18:45 to 19:15). So it appears the motor is fine because it is turning the pulley and moving the agitator. During the wash, rinse and spin cycles, the drain comes on and off at various intervals, but never spins. The pulley is engaging and disengaging, so I assume the actuator is working fine.

Any idea as to why it will not agitate longer than two 30 second intervals in the wash cycle, and will not spin at all during any cycles?

Any help is greatly appreciated.
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
EJ3  
#2 Posted : Wednesday, April 10, 2013 7:57:36 AM(UTC)
Quote
EJ3

Rank: Member

Groups: Registered
Joined: 4/7/2013(UTC)
Posts: 3

I also talked to a local repairman; and without seeing it, he thinks the motor is shutting down (overload protection) or it's a bad board.

For what it's worth, here is a video to help explain what is happening: Whirlpool Washer w/Short Agitate Cycle & Will Not Spin - YouTube
fairbank56  
#3 Posted : Wednesday, April 10, 2013 8:23:06 AM(UTC)
Quote
fairbank56

Rank: Advanced Member

Groups: Expert
Joined: 10/16/2012(UTC)
Posts: 3,806

Was thanked: 1 time(s) in 1 post(s)
It's not agitating. The motor is supposed to reverse itself during agitation. Your motor is only rotating in one direction. The direction that it is not working in is also the direction it would be going in for spin mode. The washer normally should do a fast agitation for 30 seconds and then switch to a slower longer stroke agitation for the rest of the cycle. The question is, is this a motor problem or a board problem? Check the motor connector, unplug and replug, jiggle the wires while its operating if you can, watch your fingers! Check the connection as well at the control board. If no joy, check the motor windings resistance with a multimeter. Unplug the connector and check resistance between the motor white wire and yellow wire and between the white wire and the red wire. Both readings should be between 3.5 to 6 ohms. If the motor reads good, check the continuity of the wires between the motor and the control board. Bad connections and broken wires are a known problem with these washers.

Eric
EJ3  
#4 Posted : Wednesday, April 10, 2013 2:50:34 PM(UTC)
Quote
EJ3

Rank: Member

Groups: Registered
Joined: 4/7/2013(UTC)
Posts: 3

Originally Posted by: fairbank56 Go to Quoted Post
It's not agitating. The motor is supposed to reverse itself during agitation. Your motor is only rotating in one direction. The direction that it is not working in is also the direction it would be going in for spin mode.


Eric,

Thank you for the reply! And after reading your reply, I now realize why the clothes are wrapped too tightly around the agitator, even after only 30 seconds. It's not reversing.

I will try your suggestions. Again, I really appreciate your response.

Ed
Quick Reply Show Quick Reply
Users browsing this topic
New Topic Post Reply
Forum Jump  
You can post new topics in this forum.
You can reply to topics in this forum.
You can delete your posts in this forum.
You can edit your posts in this forum.
You cannot create polls in this forum.
You can vote in polls in this forum.