Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

New Topic Post Reply
Options
Go to last post Go to first unread
Gary 2009  
#1 Posted : Saturday, February 21, 2009 7:33:33 PM(UTC)
Quote
Gary 2009

Rank: Member

Groups: Registered
Joined: 2/21/2009(UTC)
Posts: 2

Overflowed and replace water level switch 3 months ago. Made sure tube was clear and ran vinegar thru cycle. Worked fine until yesterday, when it overfilled. Any suggestions?
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
beenthereagain  
#2 Posted : Sunday, February 22, 2009 2:37:05 AM(UTC)
Quote
beenthereagain

Rank: Advanced Member

Groups: Expert
Joined: 2/22/2009(UTC)
Posts: 28

did you check to see if the clear hose going to the water level/pressure switch was still attached? check it at the tub end aswell
denman  
#3 Posted : Sunday, February 22, 2009 3:31:38 AM(UTC)
Quote
denman

Rank: Advanced Member

Groups: Senior Expert
Joined: 2/29/2008(UTC)
Posts: 19,638

Was thanked: 10 time(s) in 10 post(s)
When you replaced the switch did you cut half an inch off the end of the tubing? This ensures a good seal as long as the tubing is still nice and flexible.

Probably best to replace the tubing.

Also sometimes crud can be trapped at the bottom of the tub and every once in a while it blocks the tubing. This depends on how your tubing is coonected at the tub.
THIS FORUM IS DEAD!!!!!!!
Gary 2009  
#4 Posted : Tuesday, February 24, 2009 5:49:46 PM(UTC)
Quote
Gary 2009

Rank: Member

Groups: Registered
Joined: 2/21/2009(UTC)
Posts: 2

Thanx Beenthereagain, The tube was very clean, but I blew vinager thru tube and cleaned both ends with a Q-tip. I guess I'll just have to watch it during filling. Any chance the water solenoid could be sticking?
beenthereagain  
#5 Posted : Tuesday, February 24, 2009 8:26:59 PM(UTC)
Quote
beenthereagain

Rank: Advanced Member

Groups: Expert
Joined: 2/22/2009(UTC)
Posts: 28

Originally Posted by: Gary 2009 Go to Quoted Post
Thanx Beenthereagain, The tube was very clean, but I blew vinager thru tube and cleaned both ends with a Q-tip. I guess I'll just have to watch it during filling. Any chance the water solenoid could be sticking?


yes it very well could, but usually if they do , you will notice water being added to washer when its off.
Quick Reply Show Quick Reply
Users browsing this topic
New Topic Post Reply
Forum Jump  
You can post new topics in this forum.
You can reply to topics in this forum.
You can delete your posts in this forum.
You can edit your posts in this forum.
You cannot create polls in this forum.
You can vote in polls in this forum.