Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
minpins4us  
#1 Posted : Wednesday, December 10, 2008 9:12:41 AM(UTC)
minpins4us

Rank: Member

Groups: Registered
Joined: 12/10/2008(UTC)
Posts: 1

my whirlpool model # ec5100xfw1.ice maker makes little ice but the water is running all time it drips from the freeze plate which causes the ice it does make melt any help on what it could be was thinking maybe the water inlet vavle might be bad i repalced it in march cause it was leaking from the vavle itself on to the floor hmmmm please any help would be great
thank you
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
icehouse  
#2 Posted : Thursday, December 11, 2008 2:23:06 PM(UTC)
icehouse

Rank: Advanced Member

Groups: Senior Expert
Joined: 9/1/2008(UTC)
Posts: 440

Originally Posted by: minpins4us Go to Quoted Post
my whirlpool model # ec5100xfw1.ice maker makes little ice but the water is running all time it drips from the freeze plate which causes the ice it does make melt any help on what it could be was thinking maybe the water inlet vavle might be bad i repalced it in march cause it was leaking from the vavle itself on to the floor hmmmm please any help would be great
thank you

Repairing the Whirlpool and KitchenAid Ice Machines
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.