Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Matti  
#1 Posted : Thursday, December 4, 2008 12:31:21 PM(UTC)
Matti

Rank: Member

Groups: Registered
Joined: 12/4/2008(UTC)
Posts: 3

Maytag washer filled then stopped. LAT9824AAE. There is power to the unit (red cycle indicator lights work when dial is rotated). Water in tub. Any dignostics, etc.? (or is it time for a new Maytag?) Appreciate guidance.....
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
magician59  
#2 Posted : Thursday, December 4, 2008 1:12:54 PM(UTC)
magician59

Rank: Advanced Member

Groups: Senior Expert
Joined: 8/16/2007(UTC)
Posts: 3,273

I would start by checking the lid switch.
Matti  
#3 Posted : Thursday, December 4, 2008 1:46:52 PM(UTC)
Matti

Rank: Member

Groups: Registered
Joined: 12/4/2008(UTC)
Posts: 3

Originally Posted by: magician59 Go to Quoted Post
I would start by checking the lid switch.

How?
(Don't know if this makes a difference: The unit had started and filled, then stopped.)

Thanx
magician59  
#4 Posted : Thursday, December 4, 2008 2:48:14 PM(UTC)
magician59

Rank: Advanced Member

Groups: Senior Expert
Joined: 8/16/2007(UTC)
Posts: 3,273

The lid switch assembly is located inside the console. It consists of two micro switches and a fuse. You can do a continuity check on each component. If any of the three is bad, it is generally recommended that you replace the entire assembly.
Matti  
#5 Posted : Friday, December 5, 2008 1:05:01 PM(UTC)
Matti

Rank: Member

Groups: Registered
Joined: 12/4/2008(UTC)
Posts: 3

Used a Continuity Tester:
- fuse indicated continuity both manual inspection and via tester
- black microswitch showed continuity red-black with lid down, and none when lid was open
- white microswitch showed continuity yellow-red, but not yellow-white and not white-red. Lid position made no difference.

Please do your magic and translate the above. I don't know if all terminal points tested should have shown continuity, or these results show the white microswitch is bad?

What next? (gonna run out of cean clothes real soon:) :-)

Thanx a 'load'.

I realized that I posted this thread in the General Talk, not in the Washer Repair. If it should be relocated, please free to do so. Sorry about that.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.