Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Boeing727  
#1 Posted : Saturday, January 30, 2010 2:20:23 PM(UTC)
Boeing727

Rank: Member

Groups: Registered
Joined: 1/30/2010(UTC)
Posts: 1

Help! I have this washing machine that bangs MOST of the time during the spin cycle. When I open the top the tub seems to be leaning back and to the right a little bit. I can move it back to the center, but after a load it moves back to the right/back position. Also during the spin cycle I have lifted the rear of machine up and dropped it back down to ensure the machine is sitting level. Any suggestions?
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
sidfink43  
#2 Posted : Sunday, January 31, 2010 12:09:05 PM(UTC)
sidfink43

Rank: Advanced Member

Groups: Senior Expert
Joined: 3/29/2009(UTC)
Posts: 11,699

You need to take off the cabinet, by pass the lid switch and watch it run.

Here is a site that will show you how.

Kenmore top loader blues (SublimeMasterJW's Appliance Advice)

Check your suspension pads, plate and support structure. If all looks ok, I would replace the springs, it is not an expensive part and it should help.

Click on your model number to see exploded views of your base and tub support parts.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.