Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
buffnern  
#1 Posted : Friday, January 15, 2010 4:54:43 AM(UTC)
buffnern

Rank: Member

Groups: Registered
Joined: 1/15/2010(UTC)
Posts: 2

Washer starts and stops every 3 seconds on rinse cycle when set on small load setting and also does no drain and spins slowly. When knob for load size is turned to large wahser doe not start and stop but still spins slowly and does not drain. I have tried this on different setting like perm press and get same results. Maybe pump problems? Am I having 2 problems at once? No hyper spin and no drain or does the washer not go into hyper spinn until drum is empty of water? Have had an intermittent problem with the machine going into extra rinse even when knob not turned to that setting , Prob comes and goes. But this new prob is here to stay until diagnosed and fixed. Really want to fix the machine, too mant get thrown away for a minor problem. Please help. What area should i look into , I will be checking the drain hose for obstructios and see if pump turns. Seems as tho lid switch is functioning.
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
buffnern  
#2 Posted : Friday, January 15, 2010 2:06:14 PM(UTC)
buffnern

Rank: Member

Groups: Registered
Joined: 1/15/2010(UTC)
Posts: 2

I Hit The Pump With A Hammer And All Worked Well Will Replace Pump. :)
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.