Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
garyz  
#1 Posted : Tuesday, December 8, 2009 11:09:19 AM(UTC)
garyz

Rank: Member

Groups: Registered
Joined: 12/8/2009(UTC)
Posts: 1

I have an older Kenmore top load direct drive washer that tries to turn/spin during the regular wash and permanent press cycles instead of agitating back and forth. It also makes considerably louder noise when it goes into the wash/agitate cycle. When in the delicate cycle mode it works fine.
Everything else seems to work OK, any ideas..
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
sidfink43  
#2 Posted : Wednesday, December 9, 2009 8:57:14 AM(UTC)
sidfink43

Rank: Advanced Member

Groups: Senior Expert
Joined: 3/29/2009(UTC)
Posts: 11,699

Hi Gary

Sounds like a failing transmission, which is not a difficult replacement but given the age of your machine I think you are better served by taking the money for the parts and putting it into a new machine.

A basic, no frills top loader like you have will do a great job for you at a reasonable cost.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.