Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
LA1  
#1 Posted : Sunday, March 10, 2019 6:03:14 AM(UTC)
LA1

Rank: Member

Groups: Registered
Joined: 7/26/2015(UTC)
Posts: 5

Admiral ATW4675YQ1, The agitator wont turn when you walk up to it stone cold, it turns the whole basket. the washer washes, then drains , will not spin. i did notice the agitator turns freely after doing the manual agitator test.
1. did the auto test, when it gets to spin it starts then stops then the lid lock led blinks
what does the lid lock LED blinking mean, did not see that anywhere in the tech sheet.
2. the manual test all seems to work good
3. 3a in the tech manual says "do these tests assuming the machine failed the manual tests"
4. so it passed the manual tests w/o a load in the basket so did not do the 3a tests
5. did 3b because in the chat they said do that if good replace the shifter the presence of 120vac, it fluctuated between a lot of readings some said 120vac, does it have to be solid 120vac?
6. even though i ran the pump in manual mode till no more water came out , when i tilt the washer over i can hear water sloshing, when i tilt it back up there is a small amount of water on the floor. before i tilted i looked in the basket and there was no water.

i ordered a new shifter and lid lock, before i read the tech sheet and based on what my nephew said was happening, i put in the new shifter and calibrated, made a lot of clicking , had the peg on the shifter in the tab on the splutch. i tried running the manual test ...nothing, the new error was F7E5 shifter fault,the shifter they sent had no instructions with it so i am assuming it was something someone had sent back. so they are sending me a new shifter

then to get my sisters family through wash day i showed them how to get into manual test mode and do the spin, it only worked once with a light amount of wet clothes. i also noticed the agitate during real washing did not sound like it did during the manual test, was not as energetic sounding as in the manual test. and for the second original error FOE2 we are using an HE detergent... so there you have it

Edited by user Sunday, March 10, 2019 6:16:56 AM(UTC)  | Reason: Not specified

Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.