Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
hoops714  
#1 Posted : Friday, August 31, 2018 7:11:30 AM(UTC)
hoops714

Rank: Member

Groups: Registered
Joined: 1/2/2009(UTC)
Posts: 8

Hello,


I purchased a Whirlpool electric dryer and it is 2 months old. The installer put on an 8' dryer vent and I probably only need a 3-4' at the most. The vent is shaped like an "S".



The dryer has a moisture sensing item on the dial. If we put jeans or towels and put it on very dry in the moisture setting. The dryer will eventually stop after around 60 minutes or so and the jeans/towels are still damp. They are not wet, but damp.



Do think that this is a sensor issue and I should call Whirlpool out since it's under the 1 year warranty, or a dryer vent issue?



Shouldn't anything that I put on the dial sensor be dry the first time around? We normally have to put the items back in and run it another 15-20 minutes to get them dry.



Any help would be appreciated.
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.