Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
24sevnlibrarian  
#1 Posted : Monday, August 13, 2018 6:52:06 PM(UTC)
24sevnlibrarian

Rank: Member

Groups: Registered
Joined: 8/13/2018(UTC)
Posts: 1

I have a used Cabrio washer that when started, the lid would not lock. I replaced the lid lock assembly, and the washer finally locked, but the washer would not continue with the sensing cycle. Then it would not unlock until I unplugged the machine to reset it. Long story short, I have replaced the shift actuator, the control board and the suspension rods. When I tried to calibrate the washer, it locked but would not complete calibration, because the lid would not unlock. Again I had to unplug the washer to reset it for it to unlock. I went to a local appliance repair store and purchased and installed a second lid switch assembly. I again tried to calibrate the Cabrio washer with the same results.

Finally, I cleared the fault codes and ran the manual lid lock test. Lid lock functioned perfectly. Reran the calibration test, again it stopped with the lid lock and would not complete calibration. At this point, I figure there is something wrong in the wiring somewhere else in the machine, because I have replaced everything I can think of to replace. Any suggestions where to start or what to look for? Thanks for any help you can offer.
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.