Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Harley Monster  
#1 Posted : Friday, May 11, 2018 8:45:59 PM(UTC)
Harley Monster

Rank: Member

Groups: Registered
Joined: 4/20/2009(UTC)
Posts: 13

i have replaced the brake, tub bearing and seal and mounting stem. The repair went well; however, when i finished the outer tub in the front is too high and the top will not go down all the way. Before I tear it all apart again, do you know what is wrong? What i should look for? Have you seen this before?

This is on a Maytag LA712.
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Harley Monster  
#2 Posted : Monday, May 14, 2018 3:58:25 PM(UTC)
Harley Monster

Rank: Member

Groups: Registered
Joined: 4/20/2009(UTC)
Posts: 13

I ended up taking the spin tub out, inspected the out tube seal from underneath the tub, inspected the stem and all looked normal. I reinstalled the spin tub, making certain it was centered as close as possible. After doing this the top fit down normally. I dry ran the new seals for the 3 minutes dry, then ran the washer and all cycles work normally.

Evidently when I first installed the spin tube it wasn't centered which caused the alignment problems. When installing the spin tub I recommend paying close attention to the centering of the spin tube.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.