Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
azteca  
#1 Posted : Sunday, April 15, 2018 4:40:16 PM(UTC)
azteca

Rank: Member

Groups: Registered
Joined: 4/15/2018(UTC)
Posts: 1

Hello everyone i have a kitchenaid KFIV29PCMS-00 combo ( Refrigerator on top Freezer bottom and its not cooling the way it should.
it works for a few hours or a day and then stops working and then works again (it works on and off )

i dont have any ice built up. and the refrigerator part seems to be working fine.

what else can it be? as i said before it works for one day and then stops.
thanks in advance.

Model Number: KFIV29PCMS-001
Brand: KitchenAid

I have cleaned The condenser coils under the refrigerator
i can hear The compressor working
i can see the The evaporator fan spinning but not all the time.

I have replaced the Control Board
I have replaced the The condenser fan motor ( fan is spinning all the time)

i though it was the start relay but then i realized that this model does not have one.
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Users browsing this topic
Similar Topics
Kitchenaid refrigerator not cooling (Refrigerator & Freezer Repair)
by sibylscott 11/20/2014 10:15:07 AM(UTC)
KitchenAid Refrigerator not cooling (Refrigerator & Freezer Repair)
by justtryit 8/8/2014 8:39:39 AM(UTC)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.