Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
It'sa Mea, Mario!  
#1 Posted : Friday, February 2, 2018 12:16:34 PM(UTC)
It'sa Mea, Mario!

Rank: Member

Groups: Registered
Joined: 1/12/2018(UTC)
Posts: 2

Hello!

Have a Whirlpool 'fridge that have the following replaced already:
1. Cold Control
2. Defrost Timer
3. Defrost Thermostat

Fridge won't stay running. When it does run it will get cold like it should for a while but then will stop working after 4-5 days. I have spun the defrost thermostat and had it 'click' a couple of times but didn't kick on. Have turned off the unit at the Cold Control but didn't kick on. Have unplugged then plugged (which it would start running a short time after) in but didn't kick on.

With parts replaced mentioned, freezer fan inside is not spinning as well as the fan at the back bottom near the compressor with power on.
The fan at the back bottom near the compressor spins freely when moved as well as the freezer fan.

I can make ice. I can get water when the unit first starts running but then i can't once it reaches temperature.

all this maybe overkill but i am trying to list all the things that i have been running across...

I was attempting the repair but keep falling up short. Was thinking to ask for some help... so what do you say Luigi? Can ya help out your old pal Mario?

thanks in advance (tia)

Whirlpool Refrigerator ED22PQXFN00, MFG 02-99
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.