Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Takoateli  
#1 Posted : Friday, January 26, 2018 8:25:33 AM(UTC)
Takoateli

Rank: Member

Groups: Registered
Joined: 1/18/2014(UTC)
Posts: 3

My nephew has a Kenmore 110.22352510 top loading machine which is just outside of warranty. The machine is making a lot of noise when ever the drive motor turns. I flipped the machine over and see the guard over the drive assembly is badly worn. The drive assembly is rubbing on the guard. This machine is notorious for having a nut on the washer drive pulley loosen allowing the assembly to drop and rub on the guard. I checked the nut and it feels tight, but if I grab the washer drive pulley and try to move it in what would be the up and down direction when the machine is upright the assembly does move back and forth. There is about a quarter inch of play. Does anyone know if this means the washer drive pulley needs to be replaced?

For now I left the guard off and it's running fine.
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.