Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
ndozois  
#1 Posted : Wednesday, November 8, 2017 7:32:00 AM(UTC)
ndozois

Rank: Member

Groups: Registered
Joined: 11/8/2017(UTC)
Posts: 2

YIKES !

Ordered Coupler Kit.(Wasn't spinning)Found 1 Coupler broken and Grommet very weak.
Replaced-FIXED thank you...
However--All cycles working EXCEPT no water at spin cycle(RINSE)cycle doesn't dispense water ....

OK I'm LOST now.....

HELP !!!!
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
ThatGuy  
#2 Posted : Wednesday, November 8, 2017 2:05:01 PM(UTC)
ThatGuy

Rank: Advanced Member

Groups: Expert
Joined: 7/27/2010(UTC)
Posts: 1,395

Most rinse cycles are cold water. Have you checked to see if you are getting any cold water?

If not you can also test for voltage at the cold water valve. It should be getting 120 volts AC when the washer is filling with rinse water.

Whirlpool 285805 Water Inlet Valve - AppliancePartsPros.com

UserPostedImage
ndozois  
#3 Posted : Wednesday, November 8, 2017 2:54:59 PM(UTC)
ndozois

Rank: Member

Groups: Registered
Joined: 11/8/2017(UTC)
Posts: 2

Amazing things Happen sometimes..

Thank you for your quick response.
Early I checked the cold water supply. Apparently forgetting to open from last nights repair of the coupler kit.

All is well and Ill keep your knowledge handy for the next bout with this washer.....

Thank you again

Nancy
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.