Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
choynika@yahoo.com  
#1 Posted : Friday, November 3, 2017 4:41:28 PM(UTC)
choynika@yahoo.com

Rank: Member

Groups: Registered
Joined: 11/3/2017(UTC)
Posts: 1

Hi,
Our Whirlpool Model no GI5SVAXVL01 failed last night. This morning we found the refrigerator is warm, the ice from the ice dispenser were melting, freezer was warming up.

The internal light is working; however, on the back of unit the compressor is not running, fan above the drain tray is not running. In fact, I confirmed with the non-contact voltage tester that electricity goes from the outlet to the main board & internal light unit but not to the compressor or fan mentioned above. There is no light on the dispenser control monitor on the front, however, if you touch one of the buttons, blue light display and then disappear.

Capacitor and compressor appear to be fine by multi-meter continuity test.

What should I check next before I order a part?

Thanks!
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.