Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
ds777  
#1 Posted : Sunday, October 22, 2017 7:07:06 AM(UTC)
ds777

Rank: Member

Groups: Registered
Joined: 10/22/2017(UTC)
Posts: 1

The refrigerator section of my Kenmore Coldspot side-by-side is frozen with the temp control set all the way (or anywhere I set it). This model has a mechanical control for the small door between the freezer and refrigerator sections. I ordered a new thermostat. When I took the old one out, I did a simple test - stuck it in freezer and connected an ohmmeter. It did click open after a minute or two, so I assumed it was working. I installed the new one and cleaned out dust etc from the coils while I had the unit pulled out from the wall. The problem remains. After stabilizing overnight, temperatures are: freezer -20F, refrigerator 22F.

The mechanical linkage between the left knob and the small door between the freezer and refrigerator is working. When I turn the temp control (right knob) fully counterclockwise I think I hear the relay click. Any thoughts from experts will be appreciated.
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.