Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
doc_holiday  
#1 Posted : Thursday, August 31, 2017 12:23:27 AM(UTC)
doc_holiday

Rank: Member

Groups: Registered
Joined: 8/30/2017(UTC)
Posts: 1

Electronic defrost timer was just replaced! The new one required replacement of wiring harness, (which came with the new timer) The new timer fixed the original problem, but created a new one! The control motor doesn't open the door and let the cold air into the refrigerator from the freezer! It is making sounds, sometimes that would lead you to believe it's open, but it is not! The old wiring harness had two connectors on the control box motor!! But the new wiring harness only had one connector, with the instructions saying to connect to the foam side switch, that the motor side switch would no longer be used with the #IV defrost timer! Anyone ran into this problem before! Or anyone understand what's happening, and can tell me what I need to do to fix the problem so I can add my butter knife that's holding the door open, back to my silverware set!!! Thank you, and all information will be greatly appreciated!!!
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.