Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Brandy80  
#1 Posted : Wednesday, August 9, 2017 2:20:40 PM(UTC)
Brandy80

Rank: Member

Groups: Registered
Joined: 8/9/2017(UTC)
Posts: 1

I actually got this washer for free the person said it wouldn't fill with water. I cleaned the inlet screen fixed that. Ran 1 load it worked great. The next load wouldn't agitate or spin reset the motor then it worked great for another 3 loads. The next time when I pressed the start button it started filling but the fill light flashes and started beeping every 20 seconds or so. It was just filling not agitating. So I put it on drain and drained the water out. Did another motor reset but now it isn't agitating or draining. What could this be? Could it be the motor or a fuse? Please help this is the 3rd washer I have had this year!
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.