Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Mommaffd365  
#1 Posted : Friday, July 28, 2017 2:28:59 PM(UTC)
Mommaffd365

Rank: Member

Groups: Registered
Joined: 7/28/2017(UTC)
Posts: 1

Ok, this crazy washer is driving me crazy. One night I was doing laundry the washer made a high pitched squeal during the spin cycle and did not spin the clothes out. So, I ran the diagnostics, and got the basket speed fault error. I read and read, made sure nothing was in the pump, made sure nothing was between the inner and outer basket too, checked all connections to make sure they were tight. Replaced the shift actuator, still the washer would not spin. So, I took off the belt and the pulley had a weird play in it when spinning. Replaced the spulch cam, recalibrated it without a problem. In manual mode I ran a high speed spin test and it did fine. Plugged it back in and hooked everything up and put some slightly wet towels in and tried the spin/drain cycle to see what it would do. Well, the same result. It would rev up like it was going to spin and stop. Then it started throwing the lid code errors. So, I pulled it back out and in manual diagnostic mode I ran the high speed spin. It sounded right (like it got up to the right RPM's) but, after 25 or 30 seconds it stopped and the lid lock started to flash. In manual diagnostic mode, I can lock and unlock the lid 20 times with no problems. Anyone have any idea of what is next?
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.