Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Harvey E.  
#1 Posted : Wednesday, July 27, 2016 11:58:40 AM(UTC)
Harvey E.

Rank: Member

Groups: Registered
Joined: 7/27/2016(UTC)
Posts: 4

With 3 towels in the machine, normal tap/cold wash, the unit does it little dance in the beginning then the tub fills and the tub will spin at about 1 revolution every 5 seconds. It does this until the tub is full, and the timer reads 38 minutes. The timer than jumps to 4 minutes and the tub drains and until 2 minutes and then the tub spins slowly until 1 minute and then the OL code appears. I haven't tried all other wash functions, but the ones I've tried do about the same as the regular wash. the drain and spin mode seem to work however.
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
brobriffin  
#2 Posted : Thursday, July 28, 2016 4:45:44 AM(UTC)
brobriffin

Rank: Member

Groups: Registered
Joined: 6/13/2014(UTC)
Posts: 781

Mr. E,
Your washer is not transferring into agitate mode. This older style cabrio does so by the basket floating up as the water fills and as it does becomes free of the spline. This allows the agitator (washplate) to agitate as the tub is not connected to the drive system. Your machine does sense when the tub becomes free by doing that little "dance" spin 1 rev every 5 secs. Since it can't sense the tub becoming free it gives the OL code ending the cycle so as not to damage the unit. It may be the tub is stuck on the spline or something is preventing it from floating up. Watch the video in this link up to the 9 minute mark to see how to dislodge the tub if its stuck.
Whirlpool W10435302 Bearing and Tub Seal Kit - AppliancePartsPros.com
Also check underneath your machine while your at it to see if there is any oily looking splatter underneath. This is a sign that your tub seal and bearings are going bad. see pic for example
brobriffin attached the following image(s):
cabrio-grease-1.jpg (33kb) downloaded 14 time(s).

You cannot view/download attachments. Try to login or register.
Harvey E.  
#3 Posted : Thursday, July 28, 2016 5:47:31 AM(UTC)
Harvey E.

Rank: Member

Groups: Registered
Joined: 7/27/2016(UTC)
Posts: 4

OK, Thanks. I'm on it. I'll post back with what fixes this thing or until I run out of money.

H
Harvey E.  
#4 Posted : Thursday, July 28, 2016 11:54:45 AM(UTC)
Harvey E.

Rank: Member

Groups: Registered
Joined: 7/27/2016(UTC)
Posts: 4

It's working now. As it turns out the motor drive shaft was rusted onto the drum. using a 21-3/4" 2X4 inside the drum and a automobile jack I was able to remove the drum. I cleaned the motor shaft with a scraper and emery paper to remove the rust and allow the drum to fit freely on the motor shaft. While I was there I cleaned out the inside and the water filter at the bottom, then I installed the parts and the washing machine works just fine now. I'm afraid that I know more about washing machines than I ever wanted to know.
brobriffin  
#5 Posted : Thursday, July 28, 2016 2:38:23 PM(UTC)
brobriffin

Rank: Member

Groups: Registered
Joined: 6/13/2014(UTC)
Posts: 781

We're very glad to hear that Mr. E
I hope it continues to run for you a long long time.
Did you happen to check the bottom out to see if there were any oil splatter as seen in the picture?
Harvey E.  
#6 Posted : Friday, July 29, 2016 4:05:54 AM(UTC)
Harvey E.

Rank: Member

Groups: Registered
Joined: 7/27/2016(UTC)
Posts: 4

Yes, I checked the bottom and there was no oil (grease) splatter on the bottom. Only cobwebs.
bill.dudley  
#7 Posted : Monday, June 11, 2018 8:05:52 AM(UTC)
bill.dudley

Rank: Member

Groups: Registered
Joined: 6/11/2018(UTC)
Posts: 1

The problem outlined is exactly what my Cabrio is doing. The answer post speaks of a link to a video to remove the tub but I don't see the link. The only link I see is for a totally different model.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.