Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Lillob0107  
#1 Posted : Tuesday, August 20, 2013 4:37:02 PM(UTC)
Lillob0107

Rank: Member

Groups: Registered
Joined: 8/20/2013(UTC)
Posts: 2

I went down to check out the washer and when i lifted the lid i noticed water still in the tub and seemed to stop on the rinse cycle. when i try to pick different cycles it doesn't work, i notice a lightly buzzing noise, nothing to extreme so i know the machine still has power to it. i tried the lid switch at first before, because sometimes i'd choose different cycles and it acted like it had no power, but then i noticed sometimes it has the buzzing. I've drained out the tub/ accessed the water pump removed the nozzle there and watched the water flow right out the pump fine. So i'm assuming the pump may be bad and just won't drain it since nothing seems clogged in it, but any other advice will greatly be appreciated
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Lillob0107  
#2 Posted : Wednesday, August 21, 2013 3:16:40 AM(UTC)
Lillob0107

Rank: Member

Groups: Registered
Joined: 8/20/2013(UTC)
Posts: 2

update, after having time to actually get to look at it more i tilted the washer up took the belt off, noticed that the pulley on the motor was melted some but i believe i can clean it up some and keep it functional since it seems like a pain to replace it, but the water pump must of seized up cause the pulley on it was super hard to move so i'm going to assume that's the issue any advice on possibly changing the pulley on the motor if possible?
fairbank56  
#3 Posted : Wednesday, August 21, 2013 9:02:12 AM(UTC)
fairbank56

Rank: Advanced Member

Groups: Expert
Joined: 10/16/2012(UTC)
Posts: 3,806

The motor pulley was never a normal replacement item however they did come out with a pulley kit for replacing just the pulley vice the whole motor. I'm not sure on the availability of this kit now so you will have to do a search on it. Here is the tech bulletin on it.

https://secured.whirlpoo...a62/$FILE/TDL-0143-B.pdf

Eric
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.