Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Bill79  
#1 Posted : Monday, August 12, 2013 5:56:41 PM(UTC)
Bill79

Rank: Member

Groups: Registered
Joined: 8/12/2013(UTC)
Posts: 3

My 2005 Kenmore front loader (model number 417.44092500) seems to wash OK, but no longer goes through the fast spin cycle. It sounds like it's draining, then the drum will rotate/turn a few times, then the washer beeps as if it's finished. But the clothes are still completely wet. I've tried adding an extra "Drain/Spin" cycle but I get the same result - drain and turn, but no spin.

Any help you can please provide would be greatly appreciated! Thanks.

Bill
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
sidfink43  
#2 Posted : Wednesday, August 14, 2013 5:46:26 PM(UTC)
sidfink43

Rank: Advanced Member

Groups: Senior Expert
Joined: 3/29/2009(UTC)
Posts: 11,699

Look inside the lower service panel and you will find tech notes that will show you how to do some diagnostics and some component testing. Focus on the speed/motor control board as that is likely, but not certainly the problem.
Bill79  
#3 Posted : Saturday, August 17, 2013 10:36:32 AM(UTC)
Bill79

Rank: Member

Groups: Registered
Joined: 8/12/2013(UTC)
Posts: 3

Sid, thanks for your reply. I ran the diagnostic test and got E47 - "Board thinks the door PTC circuit is open in spin." It said to remove the door lock assembly and measure the resistance of the PTC.

Is the assembly on the door itself, or the casing? And, what is the PTC and how do I remove and measure the resistance?

Thank you!
Bill
sidfink43  
#4 Posted : Saturday, August 17, 2013 4:32:04 PM(UTC)
sidfink43

Rank: Advanced Member

Groups: Senior Expert
Joined: 3/29/2009(UTC)
Posts: 11,699

These Frigidaire made washers are difficult to diagnose because door lock assembly problems can mimic speed control board issues.

Here is a link to the service manual

http://www.emaservicetips.com/p...rizontalAxisWasherSM.pdf

that will show you how to tear it down and how to do some testing. In the end you may end up replacing parts on spec. Be sure and check the wiring connectdions.

Good luck!
Bill79  
#5 Posted : Saturday, August 24, 2013 11:15:10 AM(UTC)
Bill79

Rank: Member

Groups: Registered
Joined: 8/12/2013(UTC)
Posts: 3

Thanks, Sid. I replaced the door lock assembly and the washer is spinning once again. I appreciate your help!
sidfink43  
#6 Posted : Saturday, August 24, 2013 9:03:10 PM(UTC)
sidfink43

Rank: Advanced Member

Groups: Senior Expert
Joined: 3/29/2009(UTC)
Posts: 11,699

Great!!

Glad that fixed it and thanks for updating us, it is very helpful.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.