Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
johngotts  
#1 Posted : Monday, January 14, 2013 8:58:32 AM(UTC)
johngotts

Rank: Member

Groups: Registered
Joined: 1/14/2013(UTC)
Posts: 2

Never goes into high speed spin. Clothes near wet at end of cycle. Settings are for normal load/regular spin cycle. Any help would be appreciated.
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Users browsing this topic
Similar Topics
No high speed spin - E58 (Washer Repair)
by bobw462 10/5/2014 6:25:12 PM(UTC)
No high speed spin (Washer Repair)
by Motorat 9/13/2013 9:40:27 PM(UTC)
no high speed spin (leaves things too wet) (Washer Repair)
by sgm1115 1/28/2013 4:32:34 PM(UTC)
No high speed spin (Washer Repair)
by Blake1111 6/23/2010 3:03:16 PM(UTC)
No high speed spin (Washer Repair)
by surferfletch 1/14/2010 2:52:04 PM(UTC)
no high speed spin (Washer Repair)
by DEEDEEGOGO 10/15/2009 11:49:33 AM(UTC)
Kenmore Front Load Washer - No High Speed Spin (Washer Repair)
by BLKJAK 10/13/2009 7:36:26 PM(UTC)
Front loader no high speed spin (Washer Repair)
by richappy 9/29/2009 1:44:47 PM(UTC)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.