Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
lisaal  
#1 Posted : Tuesday, October 30, 2012 5:43:42 PM(UTC)
lisaal

Rank: Member

Groups: Registered
Joined: 10/30/2012(UTC)
Posts: 2

[FONT='Arial','sans-serif']I have a Whirlpool Duet GEW9250PT0. It runs but won't get hot. Made sure the vent is clear and disconnected it but no change (plenty of air coming out but cold). Followed all fault tracing in manual for Thermal cut off, high limit thermostat and thermal fuse and all have continuity. The heater element has 10 ohms of resistance and doesn't have any burnt spots. Checked resistance on the thermistor and it was about 19k ohms at 50 degrees. This seems to lead to a bad control panel but I looked at the wiring diagram and tested the heater relay at N.O. and COM and they both had 120V with dryer running (I guess that’s OK but can't find a spec on it). Not an expert at A/C circuits, I do a lot of automotive electrical diagnostics, 12V systems. It looks like there could be trouble with the centrifugal switch on the motor since it gives the heater element 120V on the other side. I wanted to check both sides of the element with the dryer running (to test it under load) but did not, being unsure if it should be 120V at both sides Any help would be greatly appreciated![/FONT]
[FONT='Arial','sans-serif']Al M[/FONT]
lisaal attached the following image(s):
wiring.jpg (68kb) downloaded 30 time(s).

You cannot view/download attachments. Try to login or register.
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
denman  
#2 Posted : Wednesday, October 31, 2012 3:40:39 AM(UTC)
denman

Rank: Advanced Member

Groups: Senior Expert
Joined: 2/29/2008(UTC)
Posts: 19,638

Before going any further I would check the power.

Try flipping the breaker off/on slowly a couple times. Sometimes you can loose half the line without actually tripping the breaker.
Check the voltage at the plug
L1 to L2 should be 240 volts. This is the voltage for the heating coil.
L1 to Neutral and L2 to Neutral, both should be 120 volts.
If OK
Unplug the unit and check the wires at the terminal strip in the machine to make sure none are loose or burned out
If OK
Check the power at the terminal strip.
Do this with the heater off and on.
[COLOR="Red"]Be careful as 240 volts is lethal !!![/COLOR]

FYI: Using the frame/ground/Neutral to check power for the heating coil can give some useful info but also can be confusing.
You said " tested the heater relay at N.O. and COM and they both had 120V with dryer running (I guess that’s OK but can't find a spec on it)"
This does not tell you that the relay is OK.
If the relay does not close then you see the L1 voltage (120) at the NO contact. Also you could see the L2 voltage at the Common contact if the rest of the heater circuit is OK.

If you disconnect the COM contact and use Neutral as the reference point then: With unit off NO should be 120 volts, COM should be 0 volts
With unit on NO should be 120 volts, COM should be 120 volts.
lisaal  
#3 Posted : Sunday, November 4, 2012 8:00:43 AM(UTC)
lisaal

Rank: Member

Groups: Registered
Joined: 10/30/2012(UTC)
Posts: 2

Thanks for your reply,

The outlet only had 120V on one side, the other had 18V. Went down to the breaker and it had 120 on both legs??

Noticed that the black wire was a smaller gauge wire than the red. Looked closer at the rest of the breakers and found that the single breaker below the dryer breaker had a larger gauge wire in it.

Traced the wire and it was for the dryer cicuit. Swapped the wires and now dryer has heat. Whats strange is that the dryer always worked OK and you can tell by the bends in the wires in each breaker, that they have never been touched.

Don't know why this problem developed now. Anyway, thanks for your help, fixed this one without any parts!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.