Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
notbob  
#1 Posted : Wednesday, September 26, 2012 2:50:25 PM(UTC)
notbob

Rank: Member

Groups: Registered
Joined: 9/25/2012(UTC)
Posts: 8

Maytag Dishwasher
MDBH989AWW2

Runs great for 3 years.
3 days ago lites stay on at 'normal' and 'heated dry' buttons (then I'd just push start) but won't run then after 30 seconds go out.
Same thing over and over.
Recycled power, waited, no change.
Local App guy sells me a $200 control board, this is it for sure.

Remove power, Install board, power back on...same exact thing

Have 110vac to board plug in.
Have 110vac to door switch (com/NO) switch works fine.
Have 110vac to each side thermo button on control board.
No wiring diagram.

Original board was p/n W10250166A
New board is W10298356 physically and connection wise exact same.

But aparently it's not the board

Any help appreciated.


I'm a retired elevator mechanic of 34 years.
Pretty handy with a meter and such.
Just not sure where as I have no wiring diagram.
If I knew where some test points were I could figger it out.
Right now with the above in order, I need to know where the signal is to start button. I'm guessing it's thru the ribbon cable with a 5v logic or similar to a start/run signal.
Anybody got some pin #'s for any of the buttons on panel?

Read more: http://forum.appliancepartspros...board.html#ixzz27bgdJYDh
http://forum.appliancepartspros.com
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
denman  
#2 Posted : Thursday, September 27, 2012 5:56:59 AM(UTC)
denman

Rank: Advanced Member

Groups: Senior Expert
Joined: 2/29/2008(UTC)
Posts: 19,638

APP will not let me attach the file.
Probably too big.
So I put it on DataFileHost.
Here it is, hopefully you can get it.
Download MDBH989.pdf
notbob  
#3 Posted : Thursday, September 27, 2012 10:39:02 AM(UTC)
notbob

Rank: Member

Groups: Registered
Joined: 9/25/2012(UTC)
Posts: 8

Originally Posted by: denman Go to Quoted Post
APP will not let me attach the file.
Probably too big.
So I put it on DataFileHost.
Here it is, hopefully you can get it.
Download MDBH989.pdf



thanks for the help
will be able to check beyond the control board later this afternoon
gotta be a valve switch or something
just got all the dishes out last night
appreciate the effort
notbob  
#4 Posted : Friday, September 28, 2012 10:57:24 AM(UTC)
notbob

Rank: Member

Groups: Registered
Joined: 9/25/2012(UTC)
Posts: 8

upon further review:
jump pin p1-12 to p1-4 starts the machine on it's way
board is fine, problem is between the board and the button on panel
that's all one piece with ribbon cable so here goes
jwmingus  
#5 Posted : Sunday, November 20, 2016 11:32:02 AM(UTC)
jwmingus

Rank: Member

Groups: Registered
Joined: 11/12/2013(UTC)
Posts: 21

What was resolution? I have same issue.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.