Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
gl419  
#1 Posted : Thursday, July 12, 2012 8:03:51 PM(UTC)
gl419

Rank: Member

Groups: Registered
Joined: 7/12/2012(UTC)
Posts: 1

OK, I had the screaming bearing problem and replaced the front and rear drum bearings. Ran the Service Mode - Quick Spin Check, and the machine ran just fine. Topped out around 850 RPM. The problem now is when I run a load of wash, it will operate just fine all the way up the the final spin, but won't spin any faster that about 400 RPM. Then it will set the timer back several minutes, stop spinning and it tries again and again and again, never getting faster than about 400 rpm. No Diagnostic Codes, only Help codes (16 - Spin Suds Lock) and (34 - Too Much Power On Spin). It will spin up to 800 to 850 RPM even with a load of clothes in the test mode, just not in normal mode. Can't find anything in the service manual on how to check or repair the (Spin Suds System), Nothing on the schematics. Any way to correct this problem? ANY IDEAS??? HELP???

And I did check the balance sensors(switches). They tested OK
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.