Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
tocruise-2007  
#1 Posted : Thursday, March 22, 2012 9:39:22 AM(UTC)
tocruise-2007

Rank: Member

Groups: Registered
Joined: 3/22/2012(UTC)
Posts: 14

All of a sudden without the washer even on, it started to beep and display a "J" code on the display, not in the error code book, it will start a cycle but keeps stopping and restarting and displaying same "J" code and then restarting and in between you hear the door locking and unlocking sounds like. Has anyone had this problem and how can I fix this?
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Joe / APP Team  
#2 Posted : Thursday, March 22, 2012 11:38:27 AM(UTC)
Joe / APP Team

Rank: Advanced Member

Groups: Moderators
Joined: 7/14/2010(UTC)
Posts: 5,222

Tocriuse,
Since there is no "J" error code listed for your washer, and based on the post description, We'd have to make a presumption, and start at the electronic control board.
Part number: AP4358809
Part number: AP4358809

There may have been some sort of voltage spike, or a circuit failure in the control.

Good Luck,
tocruise-2007  
#3 Posted : Thursday, March 22, 2012 11:46:38 AM(UTC)
tocruise-2007

Rank: Member

Groups: Registered
Joined: 3/22/2012(UTC)
Posts: 14

Thanks for your help
Joe / APP Team  
#4 Posted : Thursday, March 22, 2012 12:23:39 PM(UTC)
Joe / APP Team

Rank: Advanced Member

Groups: Moderators
Joined: 7/14/2010(UTC)
Posts: 5,222

Tocruise,

You're welcome, Wish it wasn't a guess, but that's the best we could do.

Good Luck,
tocruise-2007  
#5 Posted : Friday, March 23, 2012 3:47:43 PM(UTC)
tocruise-2007

Rank: Member

Groups: Registered
Joined: 3/22/2012(UTC)
Posts: 14

new control board worked, wished i had listened to you guys 1st, had a service tech come in and give me the same diagnosis except that it cost me $100, then i did the repair myself.

Thanks guys, you guys are awesome
Joe / APP Team  
#6 Posted : Saturday, March 24, 2012 5:12:10 AM(UTC)
Joe / APP Team

Rank: Advanced Member

Groups: Moderators
Joined: 7/14/2010(UTC)
Posts: 5,222

Originally Posted by: tocruise-2007 Go to Quoted Post
new control board worked, wished i had listened to you guys 1st, had a service tech come in and give me the same diagnosis except that it cost me $100, then i did the repair myself.

Thanks guys, you guys are awesome


Tocruise,

Thanks for the update, at least you're up and running, and you did the repair.
Great job. It was our pleasure to assist you.

Good Luck and Thanks,
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.