Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
erkie@roadrunner.com  
#1 Posted : Tuesday, December 13, 2011 12:56:37 AM(UTC)
erkie@roadrunner.com

Rank: Member

Groups: Registered
Joined: 12/13/2011(UTC)
Posts: 2

Machine stopped in off position. Tub, with clothes and water not pumped out or spin cycle emptyed. The fuse is good. How do I know which is bad, the timer, pump or motor or all? Could they all go at once? I've taken out the timer and nothing looks burnt. Please let me know what you think the problem or problems are. Thanks, Erwin, erkie@roadrunner.com
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
erkie@roadrunner.com  
#2 Posted : Tuesday, December 13, 2011 1:12:04 AM(UTC)
erkie@roadrunner.com

Rank: Member

Groups: Registered
Joined: 12/13/2011(UTC)
Posts: 2

My Maytag model LAT8214AAE stopped with the timer in the off position with the tub full of clothes and rinsed water (did not spin dry). There is no power in the machine. The house fuse to the machine is good. The machine fuse is good. I took out the machine timer and there are no burn signs. How do I know if the timer, motor, pump, any or all are bad? Please let me hear from you. Thanks, Erwin. erkie@roadrunner.com
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.