Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
kmitchus  
#1 Posted : Monday, November 28, 2011 6:15:45 PM(UTC)
kmitchus

Rank: Member

Groups: Registered
Joined: 11/28/2011(UTC)
Posts: 3

My oven displayed F1 error coder for a few days. We reset and continue to used the oven. It stop working a couple of days ago. The clock and timer still work, but oven and temp buttons do not. I repaced the control board and still have same problem. Any suggestions?
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Users browsing this topic
Similar Topics
GE Dryer replaced control board and all the lights are flashing (Dryer Repair)
by cjfordvt 12/1/2018 6:17:07 PM(UTC)
F3E2 error...already replaced control board (Oven Repair (including Ranges and Cooktops))
by buck_dizzle 11/7/2017 4:38:53 PM(UTC)
GE pfs22sisbss freezer not cooling, replaced control board (Refrigerator & Freezer Repair)
by lewisl 3/29/2017 10:10:00 AM(UTC)
Replaced Control Board not Freezing (Refrigerator & Freezer Repair)
by avela1 1/8/2016 9:14:47 AM(UTC)
replaced control board (Dishwasher Repair)
by vinjack 2/22/2014 12:28:12 PM(UTC)
replaced control board and washer still not working (Washer Repair)
by toppercat 5/18/2011 4:40:56 AM(UTC)
replaced control board, still doesn't work. (Dishwasher Repair)
by kyle85 9/20/2009 2:44:24 PM(UTC)
Replaced Control Board (Oven Repair (including Ranges and Cooktops))
by mikeinftw 6/3/2008 3:56:11 PM(UTC)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.