Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
ju4r3z  
#1 Posted : Tuesday, April 7, 2009 5:44:04 PM(UTC)
ju4r3z

Rank: Member

Groups: Registered
Joined: 4/7/2009(UTC)
Posts: 4

so after reading some threads, im thinking maybe its the timer? my wife for some reason opened it while it was filling up and closed the lid and it wouldnt start back up. we drained the water and it started again, but just fills with water..doesnt enter next cycle i guess...appreciate some help :)

kenmore 110.2463200
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
applianceman  
#2 Posted : Tuesday, April 7, 2009 6:39:10 PM(UTC)
applianceman

Rank: Member

Groups: Registered
Joined: 3/28/2009(UTC)
Posts: 1,648

[FONT='Times New Roman']After the washer fills do you hear any noise like the motor running even though it’s not agitating? If so the motor coupling is the most likely problem. For more on this visit Whirlpool Washer Not Running Repair Guide[/FONT]
ju4r3z  
#3 Posted : Tuesday, April 7, 2009 6:46:58 PM(UTC)
ju4r3z

Rank: Member

Groups: Registered
Joined: 4/7/2009(UTC)
Posts: 4

no noises...just fills... and doesnt go to next cyle..
ju4r3z  
#4 Posted : Friday, April 10, 2009 5:04:58 AM(UTC)
ju4r3z

Rank: Member

Groups: Registered
Joined: 4/7/2009(UTC)
Posts: 4

anymore ideas guys...clothes are piliing up lol...
denman  
#5 Posted : Friday, April 10, 2009 5:54:01 AM(UTC)
denman

Rank: Advanced Member

Groups: Senior Expert
Joined: 2/29/2008(UTC)
Posts: 19,638

Often this is the lid switch not closing.

If you had to drain the water manually then the lid switch is at the top of the list. Kills power to alll modes.
ju4r3z  
#6 Posted : Monday, April 13, 2009 6:03:56 PM(UTC)
ju4r3z

Rank: Member

Groups: Registered
Joined: 4/7/2009(UTC)
Posts: 4

so it was the lid switch, thanks denman...bought and replaced (pain to get back cover off and back on)..worked the first time, i tried it on "small load" then washed on "large load" and over filled with water..so i messed up something maybe... float maybe? do you think maybe the overfill would of affected any other parts of the washer?
denman  
#7 Posted : Tuesday, April 14, 2009 1:16:02 AM(UTC)
denman

Rank: Advanced Member

Groups: Senior Expert
Joined: 2/29/2008(UTC)
Posts: 19,638

I cannot find info on this specific washer so the following is just for washers in general.

The fill level is controlled by a pressure switch. There is a hose that runs to the bottom of the tub. As the washer fills, this hose also fills with water, air pressure builds up in the hose and when it equals the level switch's set point it stops the water and starts the agitate. It is in the control console.

Possible causes are
1. The water level switch itself
2. An air leak in the pressure tube.
3. Some crud at the bottom of the hose which is stopping/slowing the water from entering the hose.
4. Hose is not positioned correctly in the tub.

In your case the last three would be at the top of the list with #4 at the top of the list.
I am not sure how the hose attaches to the tub. On some units it attaches to a fitting on the outside of the tub, on others it just goes between the inner and outer tub.

Check that it is properly positioned. If it is not positioned correctly the tub will fill with a certain amount of water before the hose starts to fill this will give an overfill condition.

For crud just remove the hose from the switch assembly and blow into it.

Check the hose for hairline cracks or holes. Also cut half an inch off the hose and re-seat it to the switch assy, just in case there is an air leak at the switch. If brittle or cracked replace the hose.

Here is a good link with gerneral washer info.
http://www.applianceaid.com/washers.html

Hope the above makes sense!!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.