Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
waythel  
#1 Posted : Tuesday, August 16, 2011 7:12:06 PM(UTC)
waythel

Rank: Member

Groups: Registered
Joined: 3/1/2010(UTC)
Posts: 3

From reading Gene information from others who are having the same problem I have a little more information that may help pin point my problem. I hope:)
My GE Profile Quiet Power ll is 10 years old. Today I replaced the solinoid AP3994907 believing that the old one was not holding the pin down long enough for the tub to drain and that the new one would - Wrong:(
Mine also drains into the sink drain just above the P trap. There are no kinks nor anything plugged. The dishwasher drains so so with that hook up but not completly on every cycle including the final because there is still soap in the water. I unhooked the hose and fed it into a bucket and it drained completly on every cycle including the final You can tell it is drained because the pump changes tone when the water is gone. Hooked it back up to the sink and still the same problen. The washing part works great.
Any help would be appreciated.
Thank you for your time - waythel

Got the problem fixed it was the piston nut. Machine runs like new. It pays to read questions and answers here on the forum. It helped me.
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.