Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
ncgal  
#1 Posted : Sunday, August 7, 2011 9:13:45 AM(UTC)
ncgal

Rank: Member

Groups: Registered
Joined: 8/4/2011(UTC)
Posts: 5

[FONT="Arial"][COLOR="Indigo"] First I posted this;

Quote:
"Stopped spinning in the rinse cycle. Discovered it would spin in the wash cycle. After a couple of loads, now not spinning in wash cycle either.

Help please!!

"Just tried again. When it got to the spin cycle, I hear a humming but no spin. I opened the lid and engaged the switch so I could see what was happening....the agitator starts to move but then stops (the move is just a jerk). There is no smell.





Today just ran a load...spin cycle worked in both the wash and rinse cycle. Yesterday I took the front off..... checked the belt which looked fine. Moved it a little. All I did....still did not spin after that. But today fine...so far.


????

[/COLOR][/FONT]
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
sidfink43  
#2 Posted : Monday, August 8, 2011 4:32:45 PM(UTC)
sidfink43

Rank: Advanced Member

Groups: Senior Expert
Joined: 3/29/2009(UTC)
Posts: 11,699

It does not seem like there is a mechanical issue with the washer. I am going to suggest you change out the timer and see if that does not fix your problems. Before doing so check all the wiring and the connections, it could be a broken or partly broken wire or a loose connection.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.