Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
amills02  
#1 Posted : Saturday, August 6, 2011 3:44:45 PM(UTC)
amills02

Rank: Member

Groups: Registered
Joined: 8/6/2011(UTC)
Posts: 1

I bought this wash cheap from a lady that said it worked fine other than it won't agitate. I found the problem with that and now its fine. Now it seems that I have a new problem. Randomly the washer will just quit mid cycle leaving water in the bottom or not spinning. I've checked the drain pump and it seems to be fine. The only other thing I can think of would be the control panel. I hate to put the money into that though if its not the problem, so thats why I'm looking for advice. Another wierd thing is the water temp is off. If I put it on cold cold it comes out hot. I have to turn the knob way down to warm to get cold. I put it into field test mode and if I did it correctly it looks like it has a code set for Thermistor, flood, and slow pump. Flood and slow pump don't make much sense to me but the Thermistor kinda goes along with the water temp being off. Could it all be the control panel? I'm out of ideas.
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.