Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
edwardvetrone  
#1 Posted : Thursday, April 7, 2011 8:13:28 AM(UTC)
edwardvetrone

Rank: Member

Groups: Registered
Joined: 4/7/2011(UTC)
Posts: 1

When you turn the washer on the tub fills, then the motor starts and the agitator barely moves. if you push it down and twist it a little you can feel the motor trying to "catch" it and make it turn. When the machine goes in to the regular wash mode the agitator works normally. The machine goes through the whole cycle just like normal. Its' just right at the beginning when it's trying hard to get the clothes under water and even distributed in the tub that it doesnt want to move much. Can you help?
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
sidfink43  
#2 Posted : Thursday, April 7, 2011 5:28:33 PM(UTC)
sidfink43

Rank: Advanced Member

Groups: Senior Expert
Joined: 3/29/2009(UTC)
Posts: 11,699

Replace the cams, or agitator dogs, an easy and inexpensive repair, particularly easy with this video.

YouTube - Washing Machine Agitator Repair Kit Replacement (part #285748)
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.