Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Jennburch  
#1 Posted : Thursday, November 27, 2008 11:18:07 AM(UTC)
Jennburch

Rank: Member

Groups: Registered
Joined: 11/27/2008(UTC)
Posts: 1

It will fill with water, and not leak : ) it was leaking really bad so we replaced the water pump. Now when we turn it on it will not agitate or spin, it just fills. it makes a humming noise that sounds like it is trying to work but it doesn't... HELP!:confused:

We checked the couplings, the brake and the clutch all are fine. I don't know what it could be
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
libertyappl  
#2 Posted : Friday, November 28, 2008 3:34:08 AM(UTC)
libertyappl

Rank: Advanced Member

Groups: Senior Expert
Joined: 8/13/2008(UTC)
Posts: 3,097

Check the lid switch.

nat
richappy  
#3 Posted : Friday, November 28, 2008 4:57:04 AM(UTC)
richappy

Rank: Advanced Member

Groups: Senior Expert
Joined: 9/10/2007(UTC)
Posts: 9,586

Check the pump for blockage. Pull the pump and check, if ok, turn the motor shaft with an adjustable wrench to see if there is a jam. If ok, check the motor connector for missing wire/bent bin.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.