Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Post a reply
From:
Message:

Maximum number of characters in each post is: 32767
Bold Italic Underline   Highlight Quote Choose Language for Syntax Highlighting Insert Image Create Link   Unordered List Ordered List   Left Justify Center Justify Right Justify   Outdent Indent   More BBCode Tags
Font Color Font Size
Security Image:
Enter The Letters From The Security Image:
  Preview Post Cancel

Last 10 Posts (In reverse order)
jeanrenaud Posted: Monday, July 20, 2020 8:49:22 AM(UTC)
 
2020 guys. I have the same model, and i got the same issue. I got this dishwasher from the previous homeowner.

I changed the setting to "timed fill" and it worked perfectly. But i still have some leakage from the drain pump. Just thinking about buying a new dishwasher, this one is very old.
kegkiller Posted: Sunday, May 29, 2016 12:39:11 PM(UTC)
 
Originally Posted by: joann_fox Go to Quoted Post
Hi there:

Ironically, I am having the same problem with my D3120 not running the cycle. The water fills up (just like yours) and then stops. :( Any ideas?

Thank you,
JoAnn

From the factory they come set for a flow meter fill, that sounds like the problem. Follow these steps and change it to a timed fill.
1. Turn off the main switch (I/0)
2. Wait for at least 5 seconds
3. Keep the Programme and Start buttons
depressed (S1 & S2)
4. Turn on the main switch (I/0)
5. Release the Programme and Start buttons
(S1 & S2) L7 flashes
The water intake can now be adjusted by pres-
sing S1 once again. L7 is flashing continuously
during the operation.
L1 extinguished: Volume-controlled water intake
(regulated via the flow sensor)
L1 lit: Time-controlled water intake
Confirm your choice by pressing Start (S2). The
programme returns to the main menu.
loutre_nordique Posted: Monday, February 13, 2012 10:53:27 AM(UTC)
 
I have the same trouble and call technical service support for North America.
1-800-898-1879
I reset the dishwasher and it works!
To reset: Turner off dishwasher.
Press and hold on/off switch (top left) for 10 seconds.
That's it. So simple. Now it works.
mrfixit? Posted: Friday, March 25, 2011 3:20:57 PM(UTC)
 
Originally Posted by: mrfixit? Go to Quoted Post
Originally Posted by: mrfixit? Go to Quoted Post
I'm experiencing the same issues as posted (all) above. However, I'm told that unless I am "certified" to work on the ASKO products no information is available to me over the phone, faxed to me or through the internet. Other than directing me to either a service company (that will come fix the unit) or an online tech advice service that's charged to my credit card. Can you please, post a link or CSR phone number where I can get the same results/answers as you did ?

I have noticed this. The building where I work (one of several) has a total of 8 of the same make and models throughout. I ran a cycle on the unit on the floor above, noticed that not only did it Drain and Fill on the same setting (second selection option) the LED to the upper right of the START button (once pressed) stayed "ON" as it kicked in to the Wash cycle. The unit I am having trouble with would Drain, Fill and when it was to go into it's Wash cycle the LED to the upper right of the Start switch went OFF and would not go into the Wash cycle.

I've tried several times, everything that you folks have done (from powering down, Resetting and even double checking that my "Variant Options" was correct with this model since recently replacing the control board) and I, too am getting the same results.

What has been found going on with this unit ? Myself and another tech feels that it maybe going out on some sort of Safety. (?)

Thanks for any help , info and advice !


** Also, can some please tell me where to download (free) the wiringing schematics as well as a "sequence of Operation" for the is unit ?

Thanks again!
mrfixit? Posted: Friday, March 25, 2011 3:18:33 PM(UTC)
 
Originally Posted by: mrfixit? Go to Quoted Post
I'm experiencing the same issues as posted (all) above. However, I'm told that unless I am "certified" to work on the ASKO products no information is available to me over the phone, faxed to me or through the internet. Other than directing me to either a service company (that will come fix the unit) or an online tech advice service that's charged to my credit card. Can you please, post a link or CSR phone number where I can get the same results/answers as you did ?

I have noticed this. The building where I work (one of several) has a total of 8 of the same make and models throughout. I ran a cycle on the unit on the floor above, noticed that not only did it Drain and Fill on the same setting (second selection option) the LED to the upper right of the START button (once pressed) stayed "ON" as it kicked in to the Wash cycle. The unit I am having trouble with would Drain, Fill and when it was to go into it's Wash cycle the LED to the upper right of the Start switch went OFF and would not go into the Wash cycle.

I've tried several times, everything that you folks have done (from powering down, Resetting and even double checking that my "Variant Options" was correct with this model since recently replacing the control board) and I, too am getting the same results.

What has been found going on with this unit ? Myself and another tech feels that it maybe going out on some sort of Safety. (?)

Thanks for any help , info and advice !
mrfixit? Posted: Friday, March 25, 2011 3:13:47 PM(UTC)
 
Please click one of the Quick Reply icons in the posts above to activate Quick Reply.
mrfixit? Posted: Friday, March 25, 2011 3:06:10 PM(UTC)
 
Originally Posted by: usedtobeatech Go to Quoted Post
Just had similar problem with my dishwasher. Push start, it would drain, then fill up and quit.

I got a great CSR from Asko on the phone and he provided me by fax or e-mail with an instruction regarding "Fault Tracing". This changes the fill cycle from using a sensor to a timed fill with just a couple button pushes. Problem solved, no service call fee, no labor charge, no unnecessary parts.



I'm experiencing the same issues as posted (all) above. However, I'm told that unless I am "certified" to work on the ASKO products no information is available to me over the phone, faxed to me or through the internet. Other than directing me to either a service company (that will come fix the unit) or an online tech advice service that's charged to my credit card. Can you please, post a link or CSR phone number where I can get the same results/answers as you did ?

I have noticed this. The building where I work (one of several) has a total of 8 of the same make and models throughout. I ran a cycle on the unit on the floor above, noticed that not only did it Drain and Fill on the same setting (second selection option) the LED to the upper right of the START button (once pressed) stayed "ON" as it kicked in to the Wash cycle. The unit I am having trouble with would Drain, Fill and when it was to go into it's Wash cycle the LED to the upper right of the Start switch went OFF and would not go into the Wash cycle.

I've tried several times, everything that you folks have done (from powering down, Resetting and even double checking that my "Variant Options" was correct with this model since recently replacing the control board) and I, too am getting the same results.

What has been found going on with this unit ? Myself and another tech feels that it maybe going out on some sort of Safety. (?)

Thanks for your advice and help !
usedtobeatech Posted: Friday, March 4, 2011 8:46:35 AM(UTC)
 
Just had similar problem with my dishwasher. Push start, it would drain, then fill up and quit.

I got a great CSR from Asko on the phone and he provided me by fax or e-mail with an instruction regarding "Fault Tracing". This changes the fill cycle from using a sensor to a timed fill with just a couple button pushes. Problem solved, no service call fee, no labor charge, no unnecessary parts.
joann_fox Posted: Tuesday, January 19, 2010 10:16:27 AM(UTC)
 
Hi there:

Ironically, I am having the same problem with my D3120 not running the cycle. The water fills up (just like yours) and then stops. :( Any ideas?

Thank you,
JoAnn
cowan4 Posted: Wednesday, December 16, 2009 2:07:17 PM(UTC)
 
I turn on the dishwasher with main control. I set a program then I press the on/off button. The dishwasher proceeds to fill up and after fill up it turns itself off! If I press the on/off button again, the dishwasher pumps water out, fills up again then turns itself off. I've tried to reset the dishwasher by pressing the program button and the on/off button for 3 seconds. No luck. Ive turned the power off and turned it on again. Same thing happens. Any clues as to the problem?