Customer Support 7 days a week

Welcome Guest! You can not login or register.

Notification

Icon
Error

Post a reply
From:
Message:

Maximum number of characters in each post is: 32767
Bold Italic Underline   Highlight Quote Choose Language for Syntax Highlighting Insert Image Create Link   Unordered List Ordered List   Left Justify Center Justify Right Justify   Outdent Indent   More BBCode Tags
Font Color Font Size
Security Image:
Enter The Letters From The Security Image:
  Preview Post Cancel

Last 10 Posts (In reverse order)
jmullinsx Posted: Saturday, September 24, 2022 10:29:49 AM(UTC)
 
Update: Main board is replaced. After running a few hours, the main display showed and error E CF which is the condenser fan. Sure enough, it will not run on the replacement board in test mode or normal op mode. I hooked up the old board and it DOES run on.
jmullinsx Posted: Thursday, September 22, 2022 6:09:09 AM(UTC)
 
Follow up: I've verified resistance across the sensors, and prior to that, the main board will only go into test mode 1 or 2 now. It will no longer go to 3. At this point, it seems it can only be the main board. I'm gonna take the leap and replace it. I'll post back if it works in case anyone is searching for an issue like this in the future.
jmullinsx Posted: Tuesday, September 20, 2022 8:35:03 AM(UTC)
 
Fridge and Freezer stopped cooling and ice in the door melted and puddled. Smart Diag says it is in defrost mode and I have unplugged multiple times. Fans will start and compressor starts in test mode 1 and 2. Looked for defrost timer on back and inside freezer but can't locate one so I assume its sensor driven? Any help on what to check next? Ive reached out to 2 repair places, neither of which work on this model. They say...