Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Post a reply
From:
Message:

Maximum number of characters in each post is: 32767
Bold Italic Underline   Highlight Quote Choose Language for Syntax Highlighting Insert Image Create Link   Unordered List Ordered List   Left Justify Center Justify Right Justify   Outdent Indent   More BBCode Tags
Font Color Font Size
Security Image:
Enter The Letters From The Security Image:
  Preview Post Cancel

Last 10 Posts (In reverse order)
dann1551 Posted: Wednesday, April 7, 2021 9:13:59 AM(UTC)
 
--Currently tossed about 5 kitchen rags into the washer and changed the soil setting to Ex-Light and the washer fills and agitates, unlike the other heavier soil settings. When it switches over to the rinse setting (which i assume is the same motor function as spin) it starts to accelerate but kicks off again.
dann1551 Posted: Wednesday, April 7, 2021 8:42:00 AM(UTC)
 
This Whirlpool WTW4815EW1 washer is probably about 5 years old now. A few months ago, it begin having an issue where it would stop mid cycle but had come to the conclusion that the Shift Actuator needed to be replaced. This had resolved the issue it had at the time but immediately upon installing this new piece, the washer would make a singular loud squeal at some point during the washing load. I was never able to pinpoint what cycle the noise happened on because it seemed to do it differently each load but I could be mistaken. After this new piece was installed, the washer worked for about 2 months and is now non-operational again. During those 2 months, there may have been an oversized load or two, as it made a few loud banging noises during a couple cycles but during a new load of less cloths it would operate without noises. It began with the cloths being a little more damp when completed, to stopping mid spin cycle and then stopping only a few seconds after spin kicks on. (it would initiate the drum spin but immediately kick off ) Up until this point, the washer still would Agitate, or wash the cloths normally. It would fill with water and slosh back and forth and drain. As of yesterday and today, the washer immediately kicks off the second the Sensing Fill feature starts to spin the basket even with an empty load. Previously I had gotten the error codes F7E1 : Basket Speed Fault and F7E6 : Motor Fault. At one point, I was able to remove these codes, run the calibration feature and also attempted to perform a Manual Diagnostic Test for the spin cycles. Upon entering the Manual Test mode, absolutely no feature would initiate. Neither hot or cold water would turn on, the pump wouldn't initiate. I had the lid lock activated, but I can only assume I wasn't doing something correct there. I am very unsure how I was able to remove the Fault codes, because now the two listed codes will not go away no matter what I do. I have tried unplugging the washer for 30+ minutes as well as going into diagnostic mode and setting it to spin wash and done (or something similar I don't have the correct list in front of me ) and unplugging it. Also I have tried the lifting of the lid 6 times within a short time frame after having it unplugged for an extended period.
Doing research online suggests that it could be a litany of different pieces. The Belt, Clutch Assembly, another Shift Actuator, the Motor, or even a Drive Block were all suggested problems. I recently ran a test load in a dry hope of it working and it immediately kicks off after the Sensing Fill starts to turn the washer. --- Since there was water in the washer, I attempted the Drain & Spin cycle and had come across something odd. After sensing fill, the washer begins to spin but kicks off and flashes the sense fill light. If i press the start/pause button, it restarts the washer and the drum starts to spin (for 1/4 of a second or so) before kicking off. If I keep pressing start, let it spin and kick off and IMMEDIATELY press start again, over and over and over, it slowly increases the spin speed of the drum each time but of course kicks off the second it realizes its running. If i get it going fast enough, it switches to the spin cycle light, but of course kicks right off and then flashes that light. Any help would be appreciated!!