Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.



Post a reply

Maximum number of characters in each post is: 32767
Bold Italic Underline   Highlight Quote Choose Language for Syntax Highlighting Insert Image Create Link   Unordered List Ordered List   Left Justify Center Justify Right Justify   Outdent Indent   More BBCode Tags
Font Color Font Size
Security Image:
Enter The Letters From The Security Image:
  Preview Post Cancel

Last 10 Posts (In reverse order)
brobriffin Posted: Tuesday, May 16, 2017 4:23:14 PM(UTC)
If it tests out between 189-227 uF (microfarads) then it is not the issue.
I would then suspect your motor is bad.
Punisher Bass Posted: Tuesday, May 16, 2017 4:06:53 PM(UTC)
I believe it would fill up to the correct level, but it's not like I left the lid open to check it. I was just happy it was working at all.

But no, the last time I tried using it, turning the dial to another setting wouldn't make anything happen, it'd just sit there.

Maybe "control module" was the wrong choice of words, I was talking about the little circuit board with an arm sticking out of it that bolts onto the motor and plugs into the wiring harness.

I had the capacitor tested at my local hardware store months ago and it checked out, but I can always take it back and have them check it again. Is it possible that it's gone bad even if it's testing at the proper microfarads?
brobriffin Posted: Friday, May 12, 2017 12:52:33 PM(UTC)
I take it that if you advance the timer to the spin setting nothing happens, whether its full or empty?
You said it used to work on small and medium settings, I suppose the water would shut off at that desired level?
If so the washer would then agitate and drain/spin?
What happened when you had it on the large setting, would it fill then just stop?

Keep in mind your machine is analog, their is no control module, the timer works using a set of points (contacts) that are opened or closed using a cam. The timer motor slowly advances the cam thus opening or closing contacts to fill water and run the motor.
The funny thing is that the timer does not know whether you have the water level switch on small, medium or large. It only receives a signal when the water has reached the desired level. The timer motor then advances the cam to the next mode (wash, drain, spin etc)
Previously you had exchanged the timer and had worse result having to reinstall the old timer.
You can try obtaining another timer (Whirlpool Part Number 3355825, google it and get a rebuilt one) to see if this resolves the issue.
I think though you have a weak motor that may have failed or your capacitor is bad.
I would try the capacitor first as it is the cheapest in the line of troubleshooting.
Whirlpool WP8572717 Capacitor -
Punisher Bass Posted: Friday, May 12, 2017 11:49:13 AM(UTC)
Hi! I'm back and so is my problem, which is almost the same as it was months ago.

Since October I could get the machine to run small and medium sized loads without issue, so I figured I'd just make do with things that way. And it had been fine until 3 or 4 weeks ago.

I was doing a load of towels while working on dinner and noticed the machine wasn't making any noise at all, like before it would fill up but do nothing beyond that at all, the only difference between when I originally started this thread and now is that I was trying to run a medium load instead of a large.

I only just now was able to take the machine apart so I could drain the last of the water (whatever I couldn't scoop or pump out) and look at the guts.

There's no sign of any burned or frayed wires, the discoloration on the wiring harness where it plugs into the motor controller is still there but no worse than it was two years ago. The capacitor checked out visually near as I can tell. I took the motor off and it also showed no signs of failure.

Could it be the timer that's gone out and I need to get a third one to try? Could it be the control module again? I'm really stumped here.
brobriffin Posted: Monday, October 31, 2016 6:58:04 AM(UTC)
Ok so the machine only acts up when you set the water level to large load?
If so what does it do on the medium setting and does it work on the small setting always?
Punisher Bass Posted: Sunday, October 30, 2016 6:00:03 PM(UTC)
Water level size. There are three dials on the panel, a load size (small/med/large), a dial for the water temp, and then the timer itself where you set what kind of cycle to run.
brobriffin Posted: Sunday, October 30, 2016 2:22:16 PM(UTC)
When you say large load vs small load, are you referring to the water level size. Or are you referring to a setting on the timer itself?
Punisher Bass Posted: Friday, October 28, 2016 1:54:17 PM(UTC)
Ok, I ran two small test loads over the last week and both times it worked just fine. But they were small loads, tonighr I tried to run a large load and I have the same problem where it will fill and then do nothing. I swapped out the timers again and the salvaged unit refuses to do anything.

Anyone have any ideas? I mean everything works for a small load so why would a large one cause it to crap out?
Punisher Bass Posted: Wednesday, October 19, 2016 7:27:01 PM(UTC)
Well, test load went totally fine, and I've no idea how or what I did to fix it, unless I just chased out a gremlin. It's the same motor, controller, capacitor, and timer as before. Last week it wouldn't budge and now all seems fine.

However I'm calling it fixed yet, because I have this niggling little feeling that it's just screwing with me and is going to act up the next time I try to use it. Hopefully I'm wrong but we'll see what happens.
Punisher Bass Posted: Wednesday, October 19, 2016 2:39:19 PM(UTC)
I just put the machine back together along with the "new" timer, went to run a test load and nothing. It wouldn't even fill with water. I took it all apart again and went back to step one to make sure I didn't miss a wire along the way, and it all checked out near as I could tell.

On a lark I also switched back to the original timer just to insure that I didn't miss a wire somewhere, and the machine is filling up as I write this. And just now went into agitation mode and so far... so good. I'll monitor and update later.

If there's no change from before (not draining/spinning) I will swap timers out again and see if that fixes it. If none of this helps, could it be my pump that's gone out?