Customer Support 7 days a week

Welcome Guest! You can not login or register.

Notification

Icon
Error

Post a reply
From:
Message:

Maximum number of characters in each post is: 32767
Bold Italic Underline   Highlight Quote Choose Language for Syntax Highlighting Insert Image Create Link   Unordered List Ordered List   Left Justify Center Justify Right Justify   Outdent Indent   More BBCode Tags
Font Color Font Size
Security Image:
Enter The Letters From The Security Image:
  Preview Post Cancel

Last 10 Posts (In reverse order)
mglove14 Posted: Wednesday, December 16, 2015 10:56:32 AM(UTC)
 
Also for quick reference the two tests it failed where (0-3) Communication check between temperature control and dispenser, and (0-4) Communication check between dispenser and main control board.
mglove14 Posted: Wednesday, December 16, 2015 7:52:14 AM(UTC)
 
I just inherited a GE Monogram fridge, model numberZIS420NRJ and when I plug it in it does not cool at all. Left overnight both temps read 67 (fridge and freezer) just like they did 10 hours earlier. I went through this procedure and replaced the inverter https://www.youtube.com/watch?v=Tq1jBtjjiFY but nothing has changed and the condensor does seem to turn on. Then I found the diagnostic mode, and codes 0-3 and 0-4 both failed. Also the only time I have ever felt the fan inside the freezer run was when I put in code 1-2 for the 100% run time.

Is this a Main Control Board issue or something else? Are there any other tests I should run to further isolate the issue?

Thanks in advance for any help!