Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Post a reply
From:
Message:

Maximum number of characters in each post is: 32767
Bold Italic Underline   Highlight Quote Choose Language for Syntax Highlighting Insert Image Create Link   Unordered List Ordered List   Left Justify Center Justify Right Justify   Outdent Indent   More BBCode Tags
Font Color Font Size
Security Image:
Enter The Letters From The Security Image:
  Preview Post Cancel

Last 10 Posts (In reverse order)
gder2009 Posted: Tuesday, February 14, 2017 3:04:54 PM(UTC)
 
I just read this post, my washer is about 6 years old and is having this same problem. Did you manage to get yours repaired?
wizzard22 Posted: Friday, November 14, 2014 6:09:30 AM(UTC)
 
I am still having the same issue, all cycles work except the Clean Washer cycle. I refuse to throw more money at this machine since I already had to replace the control board (~$220), so I haven't replaced the fill valve assembly since that is more money thrown at this pile.

Now the tub bearing is shot (sounds like a turbine engine and the tub spins 'roughly'), and the bearing is only available if you buy the tub with the bearing installed in it...another ~$300. I am just going to wait until the bearing grenades itself and then replace the entire washer. Absurd for a machine that cost $1,100.
bwze Posted: Monday, November 10, 2014 9:18:38 AM(UTC)
 
I'm having the exact same issue. All cycles work perfectly except the "Clean Washer" cycle. And just as wizaard22 has mentioned, when performing the self-diagnostic routine, stage C02 yeilds an F20 error message. I recently replaced the CCU after the dreaded SUD error....(this is the second time since purchasing this unit too)

Does anyone have any additional info that they could share on this issue?
wizzard22 Posted: Tuesday, February 25, 2014 5:18:21 AM(UTC)
 
I am thinking it could be the fill valve assembly that has the electric solenoids on it...maybe the Clean Washer mode is not triggering the solenoid on the fill valve? ...just guessing at this point
wizzard22 Posted: Thursday, February 20, 2014 12:29:38 PM(UTC)
 
Machine is ~4 years old, all cycles run perfect except for the Clean Washer cycle. When I try to run the Clean Washer cycle it simply runs the drain pump even though no water is in the machine, it never gets to the water fill stage. It is not the water pressure switch (I tried with a new one).

When I run the self diagnostic it gets to the 02 stage (cold water fill) and then proceeds to give me a F20 code (only gives F20 code in diagnostic mode), the cold water never kicks on. I checked that the flowmeter is vertical per the repair manual.

Any ideas on what could be causing the Clean Washer cycle to only run the pump and never start to fill with water?