Appliance Repair Forum

Appliance Repair Forum (http://forum.appliancepartspros.com/)
-   Washer Repair (http://forum.appliancepartspros.com/washer-repair/)
-   -   Kenmore washer dial doesn't move (http://forum.appliancepartspros.com/washer-repair/89766-kenmore-washer-dial-doesnt-move.html)

RandallFlagg 04-17-2010 09:18 PM

Kenmore washer dial doesn't move
 
I have a Kenmore washer model 110.26832692. I bought it in 03 or 04 and then stored it until last year. It's been working ok, but tonight the dial doesn't advance. I set it for 14 wash and it never advanced to rinse or spin. Can you tell me what I need to look at to repair the unit. Also the machine has a dial for 2 rinse that hasn't worked since new. I never worried about it, but if it's an easy fix I'd like to repair it also. Thanks for any help.

richappy 04-18-2010 03:40 AM

I would try to spray the timer contacts with non-residue contact cleaner available at Radio Shack. Just turn the timer while spraying. If a plastic timer. just spray in by the connector seam.

RandallFlagg 04-30-2010 06:37 PM

Thanks for the reply Rich. I tried using some no solvent contact cleaner. Behind the dial is sealed. I shot some cleaner on the middle stem and spun it a few times. It didn't work. Do I need to get inside the housing to spray anything. If so it doesn't look like it will be easy to open up the control area. The back is one piece from top to bottom. If you have any more ideas let me know. Thanks

richappy 05-01-2010 04:03 AM

You must use non-residue contact cleaner, very penetrating. Will clean contacts even when sprayed outside of the timer near the contacts.

RandallFlagg 05-02-2010 11:30 PM

Rich, I should have typed no residue, not no solvent. Since you state it again, I'll try again. I'm using crc no residue contact cleaner if I remember correctly. Thanks for replying.

richappy 05-03-2010 01:34 AM

You can also try sticking 115 volts to the timer motor if mounted externally and not contained inside a plastic timer.

RandallFlagg 05-17-2010 06:44 PM

Hey Rich, thanks for the replies. I tried the contact cleaner again. Still no luck getting it to move. Everything works, just the timer doesn't advance. If I move it the correct action starts. I pulled the dial (knob ) out as far as possible, which isn't much and sprayed the &(*& down the middle shaft. It looks completely encased in white plaste with 2 screws holding it in place. I don't see how any of the cleaner is getting to any contacts. Also don't see how to get 110 to anything. To open it up looks like the entire cabinet has to be removed. I think I opened it up years ago to see why the 2nd rinse controls wasn't working. Anyway, if you have any other suggestions, I'd really like to try them and get this machine working. It doesn't have many hours on it as I had it stored for about 5 years. Thanks again.

richappy 05-18-2010 01:12 AM

The Sears parts site is down right now so I can't get timer info. If the timer is thin and riveted together, it would be hard to get the cleaning spray near the contacts.
If it where my timer, I would drill out one rivet to enable opening it slightly to spray inside. You can allways seal it with rubber cement.
If that fails, you will need a new timer.

RandallFlagg 05-18-2010 11:08 PM

Thanks, how can I get to the rivets. Does the knob come off? I've pulled it out as far as seems possible without breaking it. If you are able to supply me with a link to Sears parts for the timer, I would appreciate it.

richappy 05-19-2010 01:49 AM

If a plastic timer, the knob instructions are printed on the back. Generally, you use needle nose pliers to pull the back tab out, then remove timer knob.
Sears parts site is ********************************.com No competition to this site as prices are higher and web site slow.


All times are GMT -7. The time now is 04:42 PM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17